Genpact Cora Knowledge Center

Support

Map PowerShell Modules Versions to Cora SeQuence Versions

Follow this table to map PowerShell modules versions to Cora SeQuence versions.

Cora SeQuence versionPowerShell modules version
9.0.x1.0.92
9.1.x1.0.104
9.2.x1.0.141
9.3.x1.0.154
9.4.x1.0.172
9.4.31.0.188
9.51.0.214
9.61.0.237
9.71.0.243


IMPORTANT
The signing certificate for PowerShell modules V1.0.214 or later has changed.
For a successful upgrade, either delete the existing modules and install the new versions, or set the -SkipPublisherCheck parameter.
For more information on the-SkipPublisherCheck parameter, see this link.